• peter posted an update 3 years, 4 months ago

    @liberteas, @xavier, @lazyliteratus I’m happy to report that I solved the problem! As usual, the fix was a simple one – sometimes it takes time to go through all the steps.

    The downside is the damage done by the loss. All the pictures are gone, and there is no way to recover them. This blogs are intact and working properly, but you will need to replace or remove pictures from recent blog posts. Don’t worry about going back too far, just the recent ones on your homepage will do.

    • Thanks for the expedient update, Pete.

      • @peter I get it.
        We are also facing the spam attacks on the blogs.
        Also I can’t upload a proper account picture and the display of the stream part is not readable any longer.
        I know you are doing your best Peter, I just wanted to point some problems.

    • Thank you for working so hard.

      I just picked a theme and now my blog works again.

      I do have a backup of all my photo’s and I wondered what would be the best way to put them back?
      When I go to the edit media page I don’t seem to have to option to replace the file itself. It seems like I have to delete the old one and add a new one while copying all metadata.

      Good luck.

      • The following plugin (or similar) might be useful for replacing lost images:
        https://wordpress.org/plugins/enable-media-replace/

        Good luck with repairing what needs to be repaired. (and don’t forget to have a personal live too)

        • @bram that plugin is a nice find. From its download history, it looks like it is highly recommended. I’ve installed and activated it across all the blogs. Have a go with it and let me know how it works.

          • Thanks. I hope to find the time for it this weekend.
            Have fun.

          • I tried to use it, but can’t find the upload/replace or whatever button 🙁
            Is it just me?

          • @bram On the edit page for the post, click the broken image in the post. In small popup click the pencil button to edit the image. On the large popup you will see a button that says “Replace”.

          • Ah, worked. It worked a little bit different than expected, but my photos are restored.
            For those who want to restore them:
            1) Go to the edit page post (not the image library!)
            2) Click on the broken image
            3) Click on the pencil
            4) Click on replace
            5) Upload/drag&drop all photos of this post (so you don’t have to do them one by one, just post by post (in my case)
            6) After upload finished just close, no need to replace or save

            Good luck and thanks