Site-Wide Activity Forums Support and Feedback Help! Ads on the Blog

12 replies, 4 voices Last updated by  supermoon10 1 year, 3 months ago
  • Author
    Posts
  • #12716

    CuppaGeek
    Participant
    @joecool1979

    Hello all! We have been trying to get a hold of Peter and others in regards to the ads that mysteriously starting showing up on the blog. Is anybody else having this problem?

    Thanks for any help you might be able to provide! We appreciate it!

    SororiTea Sisters

  • #12717

    Xavier
    Participant
    @xavier

    I didn’t see anything on your blog and I have no problem at all.
    Could you post a picture of it?

  • #12718

    CuppaGeek
    Participant
    @joecool1979

    Example

    If you look towards the bottom of the page, there is an ad.

    Sorry, not sure if I attached that pic right. If that doesn’t work, I can send you a pic thru email.

    Thanks for your help!

  • #12719

    CuppaGeek
    Participant
    @joecool1979

    It doesn’t look like the image worked on my end.

    If you look towards the end of this post, there is an ad.

    Coconut Cabana Tea from The Tea Spot

    It appears after the reviewer’s bio.

    Thanks!

    Nichole

  • #12720

    Xavier
    Participant
    @xavier

    I see no ads on the whole page.
    This is strange.

  • #12721

    supermoon10
    Participant
    @supermoon10

    Check that your browser doesn’t have adblock enabled; Chrome these days comes with it right out of the box, so you might not even realize a site HAS ads. I remember someone else mentioning this–in the status stream maybe? And I immediately disabled my adblock to check.

    My blog’s the same way now. An ad after almost every post. I checked Teaconomics, and there’s no ads on the front page, but going into individual posts, there’s one at the bottom, right before the comment window.

    Definitely seeing Sorori’s ads too. At least they’re not huge, intrusive ones with flashy pictures.

    • #12722

      CuppaGeek
      Participant
      @joecool1979

      Thanks for confirming that you are seeing ads as well.

      This is a pretty big issue for us (even tho they are small ads) since we have always said we will not profit off the blog. Its sort of the mission statement that Anne & Jennifer started the blog on and right now with ads on the site it looks like there is money coming in. I’ve messaged Peter and sent a tweet to him as well but haven’t heard anything back. I know Jennifer has also been trying to get a hold of him and Jackie for some time as well.

      Anybody have any ideas why this started up or how we can fix it? I thought it might have been a widget or something maybe gone askew?

      Again, Thanks all for your assistance and help!

  • #12724

    Xavier
    Participant
    @xavier

    I turned off my ad blocker but I didn’t see anything.
    Strange.

  • #12725

    CuppaGeek
    Participant
    @joecool1979

    That’s really odd. Hmmm.. Anne, Jennifer, and I see them. Jennifer is actually the one that brought the issue to my attention. Thanks for trying to help. Hopefully we will hear back from Peter soon. Its been a while since we’ve tried to contact but hopefully something is resolved soon.

    Thanks Xavier!

  • #12728

    teaequalsbliss
    Participant
    @teaequalsbliss

    Still haven’t heard from Peter – or anyone – this is not good – now I’m seeing a lot of 404 errors on forums, too!? What’s going on!? can someone please let us know ASAP? Thanks!

  • #12729

    Xavier
    Participant
    @xavier

    404 Errors?

    • #12730

      teaequalsbliss
      Participant
      @teaequalsbliss

      Yup! When you try to view the forums on tea trade it pops up with a 404 error…and nothing else is viewable. When you click on recent conversations you can view those, tho 🙂

  • #12736

    supermoon10
    Participant
    @supermoon10

    Yeah, there’s a few problems like the menu on certain pages links to /tea-forums/ instead of /forums/, and /tea-forums/ doesn’t actually exist, so you get a 404. There’s also a few threads that are 404, such as the stickied ‘mysterious ads’ thread.

You must be logged in to reply to this topic.