Site-Wide Activity Forums Support and Feedback Create a new topic Error 404

5 replies, 3 voices Last updated by Profile photo of bram bram 1 year, 1 month ago
  • Author
    Posts
  • #10694
    Profile photo of Xavier
    Xavier
    Participant
    @xavier

    When I try to clik directly on Forum/Create a new topic, I go to a 404 Page.
    I tried it here or on the main page.

  • #10697
    Profile photo of Peter
    peter
    Keymaster
    @peter

    @xavier – I only just saw this, are you still experiencing this issue?

  • #10699
    Profile photo of Xavier
    Xavier
    Participant
    @xavier

    No @peter now it works.
    Did you change anything?

  • #12554
    Profile photo of bram
    bram
    Participant
    @bram

    I’m currently experiencing this error when I click the “start new topic”button on the forum page.

    I also noted that the link to the formums in the upper menu does not work. (it links to tea-forums instead to forums)

  • #12560
    Profile photo of Peter
    peter
    Keymaster
    @peter

    @bram this all should be fixed now. The Tea Forums link in the main menu, is intended to take you to the forums but it is displayed as a list of recent topics instead of the hierarchy of the different forum areas. That page is at http://teatra.de/forums/ I use the recent topics display as primary though because I think it is more meaningful.

  • #12673
    Profile photo of bram
    bram
    Participant
    @bram

    I see I forgot to thank you: Thank you very much!!!!

    (now what was it that I wanted to post….)

You must be logged in to reply to this topic.