Site-Wide Activity Forums Support and Feedback Categories Not Working

3 replies, 2 voices Last updated by  Xavier 3 months, 3 weeks ago
  • Author
    Posts
  • #12966

    supermoon10
    Participant
    @supermoon10

    So here’s a mystery. Categories don’t work at all on my site, but seem to work fine on other teatra.de blogs.

    Whenever I try to sort by category, I get this:

    “This page isn’t working

    artoftea.teatra.de is currently unable to handle this request.
    HTTP ERROR 500”

    http://artoftea.teatra.de/category/books-2/ Example.

    But checking other blogs, I’m not getting the error for other people. (http://teaconomics.teatra.de/category/writings/)

    Edit: Also tags don’t work either.

  • #12967

    Xavier
    Participant
    @xavier

    No clue. It works without me having to do anything about it.

  • #13009

    supermoon10
    Participant
    @supermoon10

    I ended up finding a thread about what I believe is the same or a similar problem, and has to do with the Wilson theme breaking with the 1.26 update:

    https://wordpress.org/support/topic/category-and-tag-pages-are-now-all-blank/

    There is a fix, but since I’m not a premium user it’s not something I can implement myself (since I can’t edit theme files, just css); I’m hoping it’s not too much to ask to have the theme rolled back to 1.24 (at least until it’s fixed) or the fix implemented?

    I seem to have bad luck with picking themes that end up breaking.

  • #13010

    Xavier
    Participant
    @xavier

    I would ask Peter but I think they are not available these days.

You must be logged in to reply to this topic.